RealTouchScripts & VorzeScripts

Free scripts and videos for the RealTouch device and Vorze A10 Cyclone
It is currently Thu Oct 19, 2017 11:53 am

All times are UTC - 8 hours


Search



Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Thu Sep 21, 2017 8:14 pm 
Offline
Member

Joined: Sat Sep 16, 2017 1:16 am
Posts: 2
Simple question I was checking all the guides and this is all new territory for me.

I was able to get the RTS Player and scripts working on the pc (Windows 10) But how do I connect the launch to the player on the PC?

Thanks!


Top
 Profile  
 
PostPosted: Thu Sep 21, 2017 10:58 pm 
Offline
Member

Joined: Sun Aug 27, 2017 3:57 am
Posts: 12
Which player are you using? I use ScriptPlayer...start the launch, wait for blinking blue light, then in SciriptPlayer - click "Devices" then "Connect Launch Directly"


Top
 Profile  
 
PostPosted: Fri Sep 22, 2017 1:59 am 
Offline
Member

Joined: Fri Aug 25, 2017 7:38 pm
Posts: 17
Are you running Windows 10 10.0.15063 Build 15063 or higher? If not that might be the issue.
There are also two types of Blue tooth adapters that work with the launch when connecting to pc:
CSR + Broadcom, its required that any dongle you have doesn't have the drivers they may come with as it stops the launch from getting detected by the script player.

I had an issue where i bought the correct dongle and installed the disk that came with it but this in turn stopped the script player from seeing the device when windows still could.
I just uninstalled the drivers and it worked.


Top
 Profile  
 
PostPosted: Fri Sep 22, 2017 6:41 pm 
Offline
Member

Joined: Sat Sep 16, 2017 1:16 am
Posts: 2
toyjoy wrote:
Are you running Windows 10 10.0.15063 Build 15063 or higher? If not that might be the issue.
There are also two types of Blue tooth adapters that work with the launch when connecting to pc:
CSR + Broadcom, its required that any dongle you have doesn't have the drivers they may come with as it stops the launch from getting detected by the script player.

I had an issue where i bought the correct dongle and installed the disk that came with it but this in turn stopped the script player from seeing the device when windows still could.
I just uninstalled the drivers and it worked.


Ah thank you that did it! Had to uninstall the drivers that came with it. Cheers!


Top
 Profile  
 
PostPosted: Sat Oct 14, 2017 11:29 am 
Offline
Member

Joined: Wed Oct 11, 2017 4:26 am
Posts: 4
Another source for failures (at least for me it was) is if you get the idea to pair the Launch in Windows and then use Scriptplayer to "directly connect Launch". This doesn't work (didn't for me at least). So don't pair your Launch!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours


Who is online

Registered users: Cohen87, Jogi_90


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Portal: Kiss Portal Engine © 2013 Michael O'Toole